WOW - 57 % aller Wordpress Webseiten nicht mehr sicher genug?


Einer Statistik nach arbeiten ganze 57,1 % aller Wordpress Webseiten mit den PHP Versionen 5.6 und 7.0. Beide aber erhalten ab Dezember 2018 keine Sicherheitsupdates mehr. Was bedeutet das für die Betreiber?

### Das Team der Nervenretter hat für Sie nachgehakt

Es kann realistisch betrachtet zu einem Datenverlust und einem Albtraum für das Ranking der entsprechenden WordPress-Websites führen, die im Falle einer Sicherheitsanfälligkeit noch die alten PHP-Versionen verwenden. Beunruhigend: Etwa 1/3 der derzeit verwendeten Wordpress Seiten verwenden noch die alten PHP Versionen.

### Wofür steht PHP?

Einfach gesagt, PHP ist eine Skriptsprache, die die Erstellung von Websites ermöglicht. Hier gibt es verschiedene Versionen, von der jede eine Verbesserung gegenüber der vorherigen Version darstellt. Bei der Erstellung jeder Version wird die verwendete Software (wie beispielsweise Wordpress selbst) aktualisiert, um die neuesten Leistungsverbesserungen nutzen zu können.

### Weshalb erhalten die alten Versionen keine Sicherheitsupdates mehr?

Versionsupdates haben in der Regel nur eine begrenzte Anzahl von Jahren, bis sie das sogenannte End of Life (EOL) erreicht ist. Zu diesem Zeitpunkt werden keine Verbesserungen mehr bereit gestellt, selbst wenn eine Sicherheitslücke entdeckt wird.


### Was ist zu tun?

„Benutzer der alten PHP Versionen sollten so schnell wie möglich ein Upgrade durchführen, da sie möglicherweise ungepatchten Sicherheitslücken ausgesetzt sind. “ Webseiten, bei denen dies nicht durchgeführt wird, sind ab diesem Zeitpunkt leichte Ziele für Hacker, da selbst bei neuen Sicherheitslücken keine Patches mehr bereitgestellt werden. Zudem werden viele Plugins, Themes und WordPress selbst mit den alten PHP-Versionen nicht mehr funktionieren.

### Welche PHP Version verwende ich?

Entweder nutzen Sie die internen Serverinfos zum Überprüfen der PHP Version (Hosting-Backend / Webspace / Server), oder aber Sie nutzen Wordpress Plugins wie dieses https://wordpress.org/plugins/wordpress-php-info/ um sich die aktuellste Version anzeigen zu lassen.

### Und wenn ich von all dem nichts wissen möchte?

Wie bei allen Themen rund um Wordpress, können auch wir die Umstellung der PHP Version auf den neuen Standard gern für Sie übernehmen. Wir sind hierbei seit Jahren ein etablierter Partner für viele Firmen und Webseiten-Betreiber. Schreiben Sie uns also einfach an, wir sind gern für alle Anfragen für Sie erreichbar. Nutzen Sie für eine kostenlose Anfrage unser Kontaktformular oder unsere E-Mail Adresse "info@nervenretter.com".

Für mehr Informationen und Lesestoff zur PHP Umstellung, besuchen Sie https://secure.php.net/supported-versions.php

#PHP #Wordpress #Sicherheitslücken #Sicherheit #Hacking #Hacker #PHPVersion56 #PHPVersion70

46 Ansichten

Auf Facebook

WordPress und Joomla Support für Ihr Unternehmen in Deutschland, Österreich und der Schweiz.

Sie und Ihre Firma suchen einen Dienstleister für alle Fragen rund um Updates, Backups, bei einer gehackten Webseite, Problemen im Quellcode, Serverumzügen? Dann sind Sie bei uns genau richtig.

Premium Service

- Reparatur und Business-Support für Firmen / Unternehmen mit WordPress und Joomla Webseiten

- Bereinigung, Reparatur und Absicherung von gehackten Webseiten und Shopsystemen

- Regelmäßige Wartungen, Updates und Backups

- Geld-zurück-Garantie bei Nicht-Erfolg | Zahlung erst nach Projektabschluss

- über 335 positive Bewertungen mit 100 % Zufriedenheit

Schreiben Sie uns:

arrow&v